CSR owner discussion forum
Open forum to discuss all matters relating to Caterham CSRs
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 Log inLog in 
BlogsBlogs    My BlogWeblogs News

Propshaft Vibration on overrun

 
 Topic Tags 
There are no Forum Tags

Post new topic   Reply to topic    CSR owner discussion forum Forum Index -> -> Technical Discussion
View previous topic :: View next topic  
Author Message
DavidAshleyPoole
L Plates


Joined: 18 Sep 2017
Posts: 7
Location: Weymouth

PostPosted: Fri Jun 29, 2018 5:38 pm    Post subject: Propshaft Vibration on overrun If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

Hello CSRs,

I have a CSR 260 and there is a nasty vibration/mechanical sound on overrun in sixth between 70-90. It does not occur in fourth or fifth at the same speed/propshaft rpm. I recently had the gearbox rebuilt by Road and Race and Phil tells me that is caused by propshaft resonance and is a common feature in CSRs. So I was wondering if anyone else had expereince of it and if they had any solutions. I have contacted carbon propshaft manufacturers and plan to get one made if no other solution presents itself, with the hope that the lighter propshaft weight will push any resonance higher in frequency, and that the increased damping in carbon fibre will reduce the magnitude. And suggestions welcome, including “buy a new gearbox”...
Back to top
View user's profile Send private message Send e-mail
Kober
New Stig


Joined: 07 Oct 2007
Age: 67
Posts: 371
Location: now in Salzburg city

PostPosted: Fri Jun 29, 2018 7:54 pm    Post subject: If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

between 70 and 90 o you mean miles or km? with the presend Diff 3,14 I notice a some sort of screaming noise beween 80 and 104 km/h, but I think it comes from the Diff with a Titan LSD
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Kober
New Stig


Joined: 07 Oct 2007
Age: 67
Posts: 371
Location: now in Salzburg city

PostPosted: Fri Jun 29, 2018 7:55 pm    Post subject: If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

between 70 and 90 o you mean miles or km? with the presend Diff 3,14 I notice a some sort of screaming noise beween 80 and 104 km/h, but I think it comes from the Diff with a Titan LSD
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DavidAshleyPoole
L Plates


Joined: 18 Sep 2017
Posts: 7
Location: Weymouth

PostPosted: Sat Jun 30, 2018 10:20 am    Post subject: If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

Hello Kober,

It is in MPH - and I have a 3.14 too, but a Quaife ATB. Does yours make the same noise in fourth too? I do not think that anything is likely to blow up soon, but I would really like to get rid of the racket.
Back to top
View user's profile Send private message Send e-mail
CharlesC
Black Stig


Joined: 04 Oct 2007
Posts: 155
Location: W.Yorks

PostPosted: Mon Jul 02, 2018 4:18 pm    Post subject: If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

Have you checked the UJ(??) joints at each end of the prop-shaft.
I had a vibration on overrun that corrected its self under load.

Mine has a nasty metalic noise on overun but this is resonance in the bell housing on the gearbox input shaft and this has been common to most CSR's I been in.
_________________
Charles
K200CSR
Back to top
View user's profile Send private message
sjmmarsh
New Stig


Joined: 29 Sep 2007
Posts: 388
Location: Stamfordshire

PostPosted: Tue Sep 11, 2018 10:10 am    Post subject: If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

David

I had a similar sounding problem with my car a couple of years ago at around 40,000 miles. It was OK up to 50mph in 6th but a vibration got worse as the speed moved to 60, then eased off a bit as you got to 70. I was touring, so kept speeds down below 50 for much of the time.

It turned out that it was wear in the front UJ on the propshaft - the one you can't easily inspect or top up the grease without removing the engine....

Steve
Back to top
View user's profile Send private message Visit poster's website
sjmmarsh
New Stig


Joined: 29 Sep 2007
Posts: 388
Location: Stamfordshire

PostPosted: Wed Sep 12, 2018 9:14 am    Post subject: If a post contains some illegal issues you may abuse on it - just click Abuse and fill the form Reply with quote

David

I had a similar sounding problem with my car a couple of years ago at around 40,000 miles. It was OK up to 50mph in 6th but a vibration got worse as the speed moved to 60, then eased off a bit as you got to 70. I was touring, so kept speeds down below 50 for much of the time.

It turned out that it was wear in the front UJ on the propshaft - the one you can't easily inspect or top up the grease without removing the engine....

Steve
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    CSR owner discussion forum Forum Index -> -> Technical Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


© 2007 Informe.com. Get Your Own Free Portal.
Powered by phpBB © 2001, 2005 phpBB Group